TSF Updates 05/06/2018



  • @no-quarter

    It should be good from now on

    I just set everyones default to on 5mins ago

    Not sure when it was switched off.. probably in the last week or so



  • @Duluth OK awesome, thanks! 🙂



  • Does anybody else get the issue on mobile where when they reply to a thread they don't get the 'Submit' button? Then have to refresh a couple of times to get it to reappear.

    NB: My phone is, in IT terms, EOL/EOS and doesn't get any OS updates anymore etc, so not sure this is worth looking into if others don't see it.



  • Yeah me too. Also the menu button on the top left often and randomly plays up. E.g.. I'll "thumb" the unread box but recents or categories or users page will show up instead. Some times it's menu items above my target ' thumb", sometimes below and sometimes it'll work fine.

    Samsung s8.



  • @Siam hah, yeah, I thought that was just my screen playing up. I get that as well, I sometimes try to edit a post but it hits delete instead. Have to reload everything to get it to 'touch' where I am actually touching, not just above or below.

    Edit - Have a Note 3 and use Chrome.



  • Huh... I've only just realised I don't know how to find posts I've bookmarked. I can't seem to find any such section after a quick search.



  • @no-quarter

    I haven't seen that issue. I'm not sure if there's much I can add.. are you on the default skin?



  • @bones said in TSF Updates 05/06/2018:

    Huh... I've only just realised I don't know how to find posts I've bookmarked. I can't seem to find any such section after a quick search.

    Go to you user page
    Click on the circle with 3 dots
    The drop down menu has a bookmarks section



  • @duluth my issue with wandering thumb targets seems to have gone. Likewise with replying is now seemingly not a problem anymore.

    This was all on chrome



  • @duluth cheers!